CRAN Package Check Results for Package loon.ggplot

Last updated on 2024-02-27 16:49:20 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.3.3 30.30 324.89 355.19 WARN
r-devel-linux-x86_64-debian-gcc 1.3.3 21.77 238.90 260.67 WARN
r-devel-linux-x86_64-fedora-clang 1.3.3 489.38 WARN
r-devel-linux-x86_64-fedora-gcc 1.3.3 478.74 WARN
r-devel-windows-x86_64 1.3.3 17.00 325.00 342.00 OK
r-patched-linux-x86_64 1.3.3 19.19 290.11 309.30 OK
r-release-linux-x86_64 1.3.3 13.99 298.07 312.06 WARN
r-release-macos-arm64 1.3.3 172.00 OK
r-release-macos-x86_64 1.3.3 284.00 OK
r-release-windows-x86_64 1.3.3 22.00 321.00 343.00 WARN
r-oldrel-macos-arm64 1.3.3 360.00 OK
r-oldrel-windows-x86_64 1.3.3 23.00 316.00 339.00 WARN

Check Details

Version: 1.3.3
Check: whether package can be installed
Result: WARN Found the following significant warnings: Warning: replacing previous import ‘ggmulti::coord_radial’ by ‘ggplot2::coord_radial’ when loading ‘loon.ggplot’ Flavors: r-devel-linux-x86_64-debian-clang, r-devel-linux-x86_64-debian-gcc, r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc, r-release-linux-x86_64, r-release-windows-x86_64, r-oldrel-windows-x86_64

Version: 1.3.3
Check: dependencies in R code
Result: NOTE Namespace in Imports field not imported from: ‘cli’ All declared Imports should be used. Flavors: r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc