CRAN Package Check Results for Package SeedMatchR

Last updated on 2024-07-21 08:49:28 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.1.1 0.56 2.29 2.85 ERROR
r-devel-linux-x86_64-debian-gcc 1.1.1 0.47 1.79 2.26 ERROR
r-devel-linux-x86_64-fedora-clang 1.1.1 107.62 NOTE
r-devel-linux-x86_64-fedora-gcc 1.1.1 113.27 NOTE
r-devel-windows-x86_64 1.1.1 9.00 78.00 87.00 OK
r-patched-linux-x86_64 1.1.1 4.25 72.17 76.42 OK
r-release-linux-x86_64 1.1.1 4.55 73.16 77.71 OK
r-release-macos-arm64 1.1.1 5.00 ERROR
r-release-macos-x86_64 1.1.1 59.00 OK
r-release-windows-x86_64 1.1.1 8.00 78.00 86.00 OK
r-oldrel-macos-arm64 1.1.1 10.00 ERROR
r-oldrel-macos-x86_64 1.1.1 12.00 ERROR
r-oldrel-windows-x86_64 1.1.1 10.00 97.00 107.00 OK

Check Details

Version: 1.1.1
Check: package dependencies
Result: ERROR Package required but not available: ‘msa’ See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavors: r-devel-linux-x86_64-debian-clang, r-devel-linux-x86_64-debian-gcc

Version: 1.1.1
Check: dependencies in R code
Result: NOTE Namespaces in Imports field not imported from: ‘cowplot’ ‘testit’ All declared Imports should be used. Flavors: r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc

Version: 1.1.1
Check: package dependencies
Result: ERROR Package required but not available: ‘ggmsa’ Package suggested but not available for checking: ‘org.Rn.eg.db’ See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-release-macos-arm64

Version: 1.1.1
Check: package dependencies
Result: ERROR Packages required but not available: 'ggmsa', 'msa' Package suggested but not available for checking: ‘org.Rn.eg.db’ See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavors: r-oldrel-macos-arm64, r-oldrel-macos-x86_64