CRAN Package Check Results for Package dataquieR

Last updated on 2024-07-15 00:49:41 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 2.1.0 51.37 491.51 542.88 OK
r-devel-linux-x86_64-debian-gcc 2.1.0 39.46 347.30 386.76 OK
r-devel-linux-x86_64-fedora-clang 2.1.0 710.39 OK
r-devel-linux-x86_64-fedora-gcc 2.1.0 647.83 OK
r-devel-windows-x86_64 2.1.0 61.00 343.00 404.00 NOTE
r-patched-linux-x86_64 2.1.0 61.33 474.90 536.23 OK
r-release-linux-x86_64 2.1.0 32.11 469.75 501.86 OK
r-release-macos-arm64 2.1.0 166.00 OK
r-release-macos-x86_64 2.1.0 241.00 OK
r-release-windows-x86_64 2.1.0 57.00 344.00 401.00 OK
r-oldrel-macos-arm64 2.1.0 180.00 OK
r-oldrel-macos-x86_64 2.1.0 404.00 OK
r-oldrel-windows-x86_64 2.1.0 80.00 424.00 504.00 OK

Check Details

Version: 2.1.0
Check: Rd cross-references
Result: NOTE Found the following Rd file(s) with Rd \link{} targets missing package anchors: acc_distributions.Rd: ggplot acc_distributions_loc.Rd: ggplot acc_distributions_loc_ecdf.Rd: ggplot acc_distributions_only.Rd: ggplot acc_distributions_only_ecdf.Rd: ggplot acc_distributions_prop.Rd: ggplot acc_multivariate_outlier.Rd: ggplot2 acc_robust_univariate_outlier.Rd: ggplot acc_shape_or_scale.Rd: ggplot2 acc_univariate_outlier.Rd: ggplot con_contradictions.Rd: ggplot con_contradictions_redcap.Rd: ggplot con_limit_deviations.Rd: ggplot des_scatterplot_matrix.Rd: ggplot int_datatype_matrix.Rd: ggplot2 prep_render_pie_chart_from_summaryclasses_ggplot2.Rd: ggplot2 pro_applicability_matrix.Rd: ggplot2 util_heatmap_1th.Rd: ggplot util_plot_figure_no_plotly.Rd: ggplot2 util_plot_figure_plotly.Rd: ggplot2 util_set_size.Rd: ggplot Please provide package anchors for all Rd \link{} targets not in the package itself and the base packages. Flavor: r-devel-windows-x86_64